Page 1 sur 1

Problème de FPS

Publié : 29 mai 2014, 23:29
par heRtzyy
Bonjour , j'ai essayé de rejouer a Wolfenstein depuis plus d'un an l'installation tout allait bien , j'ai mis une config , sauf que je ne depasse pas les 20FPS , mon PC tient tout les jeux récents en ultra.
J'ai bien vérifié le "seta com_maxfps" et il est a 125 , je ne comprends pas , de où peut venir le problème ?

Re: Problème de FPS

Publié : 30 mai 2014, 00:42
par goku
les nouveaux drivers sont pourris avec le jeu il parait... c'est assez aléatoire. je suis sur une radeon 7850 avec les 13.4 et pas de souci perso.

Re: Problème de FPS

Publié : 30 mai 2014, 02:57
par N!trox*
set r_primitives 2
Corrige les problèmes de FPS avec les drivers ATI récents.

Re: Problème de FPS

Publié : 30 mai 2014, 07:26
par LsD Daerthy
Bon à savoir ça ;)

Re: Problème de FPS

Publié : 30 mai 2014, 11:15
par LSD_WoL
Corrige c'est vite dit. C'est pas aussi parfait qu'avec les 13.4.

Re: Problème de FPS

Publié : 30 mai 2014, 11:23
par heRtzyy
Merci j'ai fais ce que tu as dis et ca a marché :)
Mais je me pose une petite question depuis le temps que j'ai pas joué , le serveur "principal" des LsD n'est plus actif comme avant ?

Re: Problème de FPS

Publié : 30 mai 2014, 11:52
par goku
C'est un peu global malheureusement.

Re: Problème de FPS

Publié : 30 mai 2014, 14:09
par #LsD *LooseD*
N!trox* a écrit :set r_primitives 2
Corrige les problèmes de FPS avec les drivers ATI récents.
pour nvidia t'as rien?? :P

Re: Problème de FPS

Publié : 30 mai 2014, 14:54
par N!trox*
LSD_WoL a écrit :Corrige c'est vite dit. C'est pas aussi parfait qu'avec les 13.4.
C'est ce que j'ai lu un peu partout, et c'est la solution qui marche pour moi. Y'a peut etre des cas particuliers, et là je ne sais pas trop ce qui peut corriger le problème...

Et pour Nvidia, je sais pas :/